viernes, 2 de mayo de 2014

Una vulnerabilidad con alma de explorador


“Soy un explorador”. Así es como se autodefine el actor indio Waris Ahluwalia. ¿Tú también sientes debilidad por descubrir nuevos lugares, conocimientos, experiencias...?

En realidad, hoy en día, todos somos un poco exploradores, al menos cuando nos adentramos en la jungla de Internet. Sin embargo, en vez de mapas y prismáticos, nuestra principal herramienta son los navegadores web como Google Chrome, Mozilla Firefox o Microsoft Internet Explorer.

Éste último, fue utilizado por casi 1 de cada 2 usuarios en abril, según los datos de NetMarketShare. Por ese motivo, es especialmente relevante la vulnerabilidad 0-Day que se anunció el fin de semana pasado y que afecta a todas las versiones del programa. De hecho, según informó FireEye, dicho fallo ya estaba siendo aprovechado para dirigir ataques a varias industrias a través de archivos flash especialmente creados para golpear a usuarios de IE9, IE10 e IE11 tanto en Windows 7 como en Windows 8. Sin embargo, ahora también se han detectado ataques a usuarios de IE8 en Windows XP.

No es de extrañar, por tanto, que Microsoft se haya apresurado a lanzar una actualización de seguridad para corregir el fallo en todas las versiones de Internet Explorer, incluso en aquellas para Windows XP, a pesar de que el día 8 de abril terminó oficialmente el soporte de este sistema operativo. ¡No os vayáis a acostumbrar! Microsoft ha afirmado que se trata sólo de una excepción.

¡Así que ya sabéis exploradores! ¡Todos a actualizar Internet Explorer antes de que sea demasiado tarde!

0 comentarios:

Publicar un comentario